• en
  • fi
  • sv
  • fr
  • nl
 

Frequently Asked Questions (FAQ)

Installation

Can I install Netmonitor at the same time as other web analytics products (such as Google Analytics)?

Yes, Netmonitor is compatible with every other web analytics products. Feel free to install and test another products at the same time, and compare the statistics they report.

However, it is not recommend that you install more than 2 web analytics products at the same time on your website, as it can creates issues with your visitors.

Will it slow down my website?

No. If Netmonitor tag is unreachable (the worst case scenario), your site will still be loaded and displayed correctly. Your visitors will only notice that one element cannot be loaded.

For minimum impact to your website, you should install the tag at the very end of your HTML code, just before the </body> tag.

Why don't I have any statistics?

There can be a few reasons for this, common cases are:

  • The tag isn't installed or there is a problem in your installation. Read installation instructions.
  • You just installed the tag, and your first report hasn't been processed yet (data are processed hourly).

In most cases, Netmonitor will try to analyze the problem itself, and will display a message informing you the reason for your report being empty. If nothing appears after your tried the above solutions and you feel something is wrong, please contact the tech support for further assistance at feeback@netmonitor.fi

General questions

Why are most of my traffic marked as 'Direct hits'?

There can be many reasons for this:

Redirection One of the most common causes for this problem is that there is a redirect when entering your site. This means that when you go to www.yoursite.com you automatically get redirected to, for instance, www.yoursite.com/index2.html. You can easily test this yourself by going to your website by typing the address in the browsers address bar, and looking to see if the end of the address changes after you hit enter.

Missing tags Another common cause for this problem is that the tag isn't installed on the front page of your website. You can see if this is the case by going your NetMonitor page views report and looking for the front page there, it's usually among the most viewed pages.

 
en/nm_faq.txt · Last modified: 2011/12/13 17:30 by rlanvin